<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>Disney&#039;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life</title><script>PB = window.PB || {};PB.hashlessUrl = "//www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life";
</script><script>const isProd = !(new RegExp(/sbx|dev|stg/).test(window.location.host));if (isProd === true) {console.info('[PB DEBUG]: ✅ Geoedge Key set.');window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};} else {console.info('[PB DEBUG]: ℹ️ Geoedge Key not set.');};</script><script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>function setAdmiral(key, value, ttl) {const now = new Date()
// `item` is an object which contains the original value
// as well as the time when it's supposed to expire
const item = {value: value,expiry: now.getTime() + ttl,};window.localStorage.setItem(key, JSON.stringify(item));}function getAdmiral(key) {const itemStr = window.localStorage.getItem(key);// if the item doesn't exist, return null
if (!itemStr) {return null
}const item = JSON.parse(itemStr);const now = new Date();// compare the expiry time of the item with the current time
if (now.getTime() > item.expiry) {// If the item is expired, delete the item from storage
// and return null
window.localStorage.removeItem(key);return null;}return item.value
}console.info('[ADMIRAL 2]: Admiral Status', getAdmiral("admiral_status"));var admiral_status = getAdmiral("admiral_status");if ( ! getAdmiral("admiral_status") ) {checkAdmiralPromise = new Promise(function (resolve, reject) {if (typeof window.admiral !== 'undefined') {console.info('[ADMIRAL 2]: Checking User Status');window.admiral("after", "measure.detected", function({ adblocking, whitelisted, subscribed }){if (subscribed) {setAdmiral("admiral_status", true, (1 * 24 * 60 * 60 * 1000));console.info("[ADMIRAL 2] User Subscribed.");resolve('measure.subscribed');} else {setAdmiral("admiral_status", false, (1 * 24 * 60 * 60 * 1000));console.info("[ADMIRAL 2] User Not Subscribed.");reject('measure.unsuscribed');}});}});checkAdmiralPromise.then(function () {console.info("[ADMIRAL 2] User Subscribed.");}).catch(function (resp) {console.info("[ADMIRAL 2] User Not Subscribed.");});}// Remove BAMF ad if User is subscribed to Admiral.
// Change Data Widget ID for Outbrain AR_1 -> AR_5.
document.addEventListener('DOMContentLoaded', function () {if (document.body.classList.contains('single') && getAdmiral("admiral_status")) {var bamf_iframes = document.querySelectorAll('[id^="bamf-vp_"]');if (bamf_iframes.length > 0){for (i =0; i< bamf_iframes.length; i++){bamf_iframes[i].src = removeParam("iu", bamf_iframes[i].src );bamf_iframes[i].src = removeParam("cust_params", bamf_iframes[i].src );}}var outbrainWidget = document.getElementsByClassName('OUTBRAIN');if (outbrainWidget.length > 0) {outbrainWidget[0].setAttribute('data-widget-id', 'AR_5');}}});// funct to remove parameters from url -> Anthony Hessler [SO]
function removeParam(key, sourceURL) {var rtn = sourceURL.split("?")[0],param,params_arr = [],queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";if (queryString !== "") {params_arr = queryString.split("&");for (var i = params_arr.length - 1; i >= 0; i -= 1) {param = params_arr[i].split("=")[0];if (param === key) {params_arr.splice(i, 1);}}rtn = rtn + "?" + params_arr.join("&");}return rtn;}</script><script>(function () {if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if (
('undefined' === typeof admiral_status || !admiral_status) &&
('undefined' === typeof callBackExecuted || !callBackExecuted)
) {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = 'https://www.googletagservices.com/tag/js/gpt.js';
var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);}})();</script><script>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</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {if (adUnits.length > 0) {pbjs.que.push(function() {if (window.location.href.indexOf('comingsoon') > 0 && typeof(PWT)=='object') {console.info("[PB DEBUG]: Push User ID manually Using ID HUB Exposed function to get User IDs");if(PWT && typeof PWT.getUserIds == "function"){adUnits.forEach(function(adUnit){adUnit.bids.forEach(function(bid){bid["userId"] = PWT.getUserIds();bid["userIdAsEids"] = owpbjs.getUserIdsAsEids();});});}}console.info("[PB DEBUG]: pbjs.addAdUnits");pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});/* request bids from A9 and prebid */fetchHeaderBids();});} else {fetchHeaderBids(false, true);}}</script><script>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/superherohype/movies';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/superherohype/movies', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '518290').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,disney-plus,movies,news,pinocchio,video').setTargeting('coppa', '0').setTargeting('site', 'superherohype');if ( 'function' === typeof window.getUrlVars && !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "518290" },{ content_detail : "1" },{ kw : "disney-2,disney-plus,movies,news,pinocchio,video" },{ coppa : "0" },{ site : "superherohype" },],zone : 'movies'
}}</script><meta name="description" content="The latest trailer for Disney+&#039;s live-action Pinocchio remake finally gives us our first proper look at the wooden puppet and his supporting cast." /><link rel="canonical" href="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Disney&#039;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life" /><meta property="og:description" content="The latest trailer for Disney+&#039;s live-action Pinocchio remake finally gives us our first proper look at the wooden puppet and his supporting cast." /><meta property="og:url" content="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" /><meta property="og:site_name" content="SuperHeroHype" /><meta property="article:publisher" content="https://www.facebook.com/superherohype" /><meta property="article:tag" content="Disney" /><meta property="article:tag" content="Disney Plus" /><meta property="article:tag" content="Pinocchio" /><meta property="article:tag" content="video" /><meta property="article:section" content="Movies" /><meta property="article:published_time" content="2022-08-24T18:05:28-07:00" /><meta property="og:image" content="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg" /><meta property="og:image:secure_url" content="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The latest trailer for Disney+&#039;s live-action Pinocchio remake finally gives us our first proper look at the wooden puppet and his supporting cast." /><meta name="twitter:title" content="Disney&#039;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life" /><meta name="twitter:site" content="@SuperHeroHype" /><meta name="twitter:image" content="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg" /><meta name="twitter:creator" content="@SuperHeroHype" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.superherohype.com/#organization","name":"","url":"https://www.superherohype.com/","sameAs":["https://www.facebook.com/superherohype","https://twitter.com/SuperHeroHype"]},{"@type":"WebSite","@id":"https://www.superherohype.com/#website","url":"https://www.superherohype.com/","name":"SuperHeroHype","publisher":{"@id":"https://www.superherohype.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.superherohype.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#webpage","url":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life","inLanguage":"en-US","name":"Disney&#039;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life","isPartOf":{"@id":"https://www.superherohype.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#primaryimage","url":"https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg","width":640,"height":360},"primaryImageOfPage":{"@id":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#primaryimage"},"datePublished":"2022-08-24T18:05:28-07:00","dateModified":"2022-08-24T18:05:28-07:00","description":"The latest trailer for Disney+'s live-action Pinocchio remake finally gives us our first proper look at the wooden puppet and his supporting cast."},{"@type":"Article","@id":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#article","isPartOf":{"@id":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#webpage"},"author":{"@id":"https://www.superherohype.com/author/jabbate#author","name":"Jake Abbate"},"publisher":{"@id":"https://www.superherohype.com/#organization"},"headline":"Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life","datePublished":"2022-08-24T18:05:28-07:00","dateModified":"2022-08-24T18:05:28-07:00","commentCount":0,"mainEntityOfPage":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#webpage","image":{"@id":"https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life#primaryimage"},"keywords":"Disney,Disney Plus,Pinocchio,video","articleSection":"Movies,News"},{"@type":"Person","@id":"https://www.superherohype.com/author/jabbate#author","name":"Jake Abbate","image":{"@type":"ImageObject","@id":"https://www.superherohype.com/#personlogo","url":"https://secure.gravatar.com/avatar/23112e8c720c6f9e578de25432250ec7?s=96&d=identicon&r=g","caption":"Jake Abbate"},"sameAs":[]}]}</script><link rel="amphtml" href="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life/amp" /><meta name="generator" content="AMP for WP 1.0.66.3" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.superherohype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=748"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='css-pb-connect-css' href='https://www.superherohype.com/wp-content/plugins/pb-connect-box-widget/assets/css/pb.connect.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='pb-slideshow-css' href='https://www.superherohype.com/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.superherohype.com/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://cdn1-www.superherohype.com/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css' href='https://www.superherohype.com/wp-content/plugins/pb-insticator-comments//assets/css/insticator-styles.css?ver=1602108617' type='text/css' media='all' /><link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.superherohype.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://www.superherohype.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/css/dist/main.css?ver=1660586672' type='text/css' media='screen' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.0.3'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.superherohype.com/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.superherohype.com/wp-json/' /><link rel='shortlink' href='https://www.superherohype.com/?p=518290' /><link rel="alternate" type="application/json+oembed" href="https://www.superherohype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.superherohype.com%2Fmovies%2F518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" /><link rel="alternate" type="text/xml+oembed" href="https://www.superherohype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.superherohype.com%2Fmovies%2F518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:6:\"movies\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:518290;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-316697-11"></script><script>GAAuthor =  'Jake Abbate';window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag(
'config','UA-316697-11'
, { 'custom_map' : {'dimension4' : 'Jake Abbate'}});</script><script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/7079386e-c00c-401a-a4d7-3ea5f7dd3d15.js')</script><script src="https://soapps.net/live/loader/counter.js" async id="insticator-commenting-counter" data-integration-id="7079386e-c00c-401a-a4d7-3ea5f7dd3d15"></script><script>(function (win) {var PB = win.PB || {};PB.Wibbitz = {source      : '//cdn4.wibbitz.com/superherohype/embed.js',imagePlayer : 'embed-main-image',mainPlayer  : 'embed-main-player',hasATF      : true,selector    : ''
};}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "fc46a2745cbbd1509256d4ff0088b76c"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><script>jQuery( document ).ready(function(){jQuery.scrollDepth({elements: [''],percentage: true,userTiming: true,pixelDepth: false,nonInteraction: false,gtmOverride: false,});});</script><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,700i|Roboto:400,400i,500,500i,700,700i|Libre+Franklin" rel="stylesheet"><link rel="shortcut icon" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/favicon.ico"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon.png"><link rel="mask-icon" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/safari-pinned-tab.svg" color="#e92929"><meta name="msapplication-config" content="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/browserconfig.xml" /><meta name="theme-color" content="#000000"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',isHeroSingle : '',};PB.doAutoLoadMore = true;}(window));</script><script type="text/javascript">var gptRefreshTimer = 20;</script><script>!function(w,d,t,u){var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);}(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/316')
</script><style>.category .top-articles .post-listed:nth-child(1) .post-listed-byline{display:none}.category .top-articles .post-listed:nth-child(2) .post-listed-byline{display:none}.category .top-articles .post-listed:nth-child(3) .post-listed-byline{display:none}.category .post-listed-comment-counter{display:none}</style><script type="text/javascript">function tkoSetting(){var x = document.createElement('style');x.type = 'text/css';x.id = 'tkoSetting';x.innerHTML = '#ob_holder, .ob-smartfeed-wrapper, #player-place-holder, .ob-ad-carousel-layout, .insticator-ads, #outbrain_widget_0_AR_1_playerWrapper {display: none !important}';document.head.appendChild(x);}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111183');});</script><style>.IL_BASE{z-index:100 !important}</style><script type="text/javascript">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</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = https://sb.scorecardresearch.com/cs/6036161/beacon.js;
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6036161&amp;cv=3.6.0&amp;cj=1></noscript><style>.single .ci-article{display:none}.single .article-footer-outbrain{display:none}</style><script>var pwidget_config = {defaults: {sharePopups: true,services: {twitter: {via: 'SuperHeroHype'
}}}};</script><style>@media (min-width:750px){.so-reactions{width:680px !important}}</style><style type="text/css"> .pbtaw-views{display:none}</style><style>.plista_widget_belowArticle .plistaList .item5{clear:both}</style><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">function isMobileOrTablet() {var b = navigator.userAgent||navigator.vendor||window.opera;return (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(b)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(b.substr(0,4)));}function getScrOrientation() {return (window.innerHeight > window.innerWidth) ? 'portrait' : 'landscape';}if (isMobileOrTablet()) {var _gaq = _gaq || [];var scrOrientation = getScrOrientation();window.addEventListener('load', function() {_gaq.push(['_trackEvent', 'Orientation', scrOrientation, undefined, undefined, true]);});window.addEventListener('resize', function() {if (scrOrientation != getScrOrientation()) {scrOrientation = getScrOrientation();_gaq.push(['_trackEvent', 'Orientation', 'changed to ' + scrOrientation, undefined, undefined, true]);}});}</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none !important}</style></noscript></head><body class="post-template-default single single-post postid-518290 single-format-standard"><header id="js-site-navigation" class="site-navigation header"><div class="header-main js-menu-main"><div class="header-left"><div class="menu-item toggle-menu-container"><button class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div><div class="logo-header"><a href="/"><div id="custom_html-8" class="widget_text widget_custom_html widget"><h3 class="title">Logo &#8211; original</h3><div class="textwidget custom-html-widget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SuperHeroHype logo" data-lazy-src="https://cdn1-www.superherohype.com/assets/uploads/2021/12/logo_shh_3.svg"><noscript><img src="https://cdn1-www.superherohype.com/assets/uploads/2021/12/logo_shh_3.svg" alt="SuperHeroHype logo"></noscript> </div></div></a></div></div><div class="header-middle"><div class="menu-main-menu-container static-menu"><ul id="menu-main-menu" class="header-menu"><li id="menu-item-285347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285347"><a href="https://www.superherohype.com/movies">Movies</a></li><li id="menu-item-435555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435555"><a href="https://www.superherohype.com/tv">TV</a></li><li id="menu-item-435557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435557"><a href="https://www.superherohype.com/comics">Comics</a></li><li id="menu-item-435737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435737"><a href="/news">News</a></li><li id="menu-item-285291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285291"><a href="/heroes">Heroes</a></li><li id="menu-item-482634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482634"><a href="https://www.superherohype.com/geek-culture">Geek Culture</a></li><li id="menu-item-486025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486025"><a href="https://www.superherohype.com/cosplay">Cosplay</a></li><li id="menu-item-486885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486885"><a href="https://www.superherohype.com/tag/video">Videos</a></li><li id="menu-item-285293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285293"><a href="https://forums.superherohype.com">Forums</a></li></ul></div></div><div class="header-right"><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><img class="style-svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="theme switch" data-lazy-src="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/images/svg/menu_brightness_icon.svg"><noscript><img class="style-svg" src="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/images/svg/menu_brightness_icon.svg" alt="theme switch"></noscript></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div></div></div><div class="overlay-search js-search clearfix"><form method="get" id="searchform" class="search-form" action="https://www.superherohype.com/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form><div class="search-close js-toggle-search">+</div></div><div class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-menu js-full-menu static-menu"><ul id="menu-main-menu-1" class="overlay-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285347"><a href="https://www.superherohype.com/movies">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435555"><a href="https://www.superherohype.com/tv">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435557"><a href="https://www.superherohype.com/comics">Comics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435737"><a href="/news">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285291"><a href="/heroes">Heroes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482634"><a href="https://www.superherohype.com/geek-culture">Geek Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486025"><a href="https://www.superherohype.com/cosplay">Cosplay</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486885"><a href="https://www.superherohype.com/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285293"><a href="https://forums.superherohype.com">Forums</a></li><li class="menu-item menu-item-type-sponsored menu-item-object-sponsored"><a href="" target="_blank"></a></li></ul></div><div class="our-channels"><div id="custom_html-20" class="widget_text module no-hide widget_custom_html widget static-menu"><h3 class="title">More From Our Channels</h3><div class="textwidget custom-html-widget"><ul><li class="menu-wz"><a href="http://www.wrestlezone.com/" target="_blank">WrestleZone</a></li><li class="menu-psls"><a href="https://www.playstationlifestyle.net/" target="_blank">PlaystationLifestyle</a></li><li class="menu-ma"><a href="https://www.mandatory.com/" target="_blank">Mandatory</a></li><li class="menu-cs"><a href="https://www.comingsoon.net/" target="_blank">ComingSoon</a></li><li class="menu-gr"><a href="https://www.gamerevolution.com/" target="_blank">GameRevolution</a></li><li class="menu-sd"><a href="https://www.sherdog.com/" target="_blank">Sherdog</a></li><li class="menu-mf"><a href="https://musicfeeds.com.au/" target="_blank">MusicFeeds</a></li><li class="menu-lo"><a href="https://www.liveoutdoors.com/" target="_blank">LiveOutdoors</a></li></ul></div></div></div><div class="overlay-user js-user"><div class="header-social"><ul><li class="nav-social nav-facebook"><a href="https://www.facebook.com/superherohype/" target="_blank">Facebook</a></li><li class="nav-social nav-twitter"><a href="https://twitter.com/SuperHeroHype" target="_blank">Twitter</a></li><li class="nav-social nav-instagram"><a href="https://www.instagram.com/superherohype_com/" target="_blank">Instagram</a></li></ul></div></div></div></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><aside class="leaderboard-ad widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_970x90_970x250_728x90_a" data-id="pb_prebidjs_970x90_970x250_728x90_a" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_970x90_970x250_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"518290","content_detail":1,"kw":"disney-2,disney-plus,movies,news,pinocchio,video","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_728x90_a" data-id="pb_prebidjs_728x90_a" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"518290","content_detail":1,"kw":"disney-2,disney-plus,movies,news,pinocchio,video","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id=""><div id="pb_prebidjs_320x150_320x100_320x50_a_1661365470" data-id="pb_prebidjs_320x150_320x100_320x50_a_1661365470" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_a_1661365470'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_a_1661365470')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '518290').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,disney-plus,movies,news,pinocchio,video').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_a_1661365470');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_a_1661365470']]);});}</script></div></div></aside></div><div class="inner-wrapper" role="main"><header class="single-title title"><h1>Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life</h1><aside class="article-meta meta-top"><div class="article-info"><span class="author-link-container"><a rel="author" href="https://www.superherohype.com/author/jabbate">Jake Abbate</a></span><time class="article-date" pubdate datetime="08-24-2022">Wednesday, August 24, 2022</time><div class="article-comment-counter"><a class="messages-count" href="#insticator-commenting" data-ext-page-id="518290"></a></div></div><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" data-a2a-title="Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span></aside></header><div class="col-left"><article><div class="featured-image"><figure><img width="640" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg 640w, https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer-140x79.jpg 140w, https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer-227x128.jpg 227w, https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer-311x175.jpg 311w" data-lazy-sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" data-lazy-src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg" /><noscript><img width="640" height="360" src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg 640w, https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer-140x79.jpg 140w, https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer-227x128.jpg 227w, https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer-311x175.jpg 311w" sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" /></noscript></figure></div><span class="caption"></span><section id="main-container" class="main-container"><div wibbitz="embed-main-player"></div><h2>Disney’s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life</h2><p>There are actually two <a href="https://superherohype.com/tag/pinocchio" target="_blank" rel="noopener"><strong>Pinocchio</strong></a> movies coming out on rival streaming platforms later this year. Last month, Netflix shared a first look at Guillermo del Toro’s <a href="https://www.superherohype.com/movies/517355-netflixs-pinocchio-trailer-showcases-del-toros-spin-on-the-classic-tale" target="_blank" rel="noopener">stop-motion animated version</a>, which infuses Carlo Collodi’s beloved fairy tale with the director’s signature gothic touch and is scheduled to hit in December. But for those who prefer their wooden puppets more… <em>clothed</em>, Disney has the perfect alternative. The studio has released a full-length trailer for its own adaptation—a live-action remake of the Oscar-winning animated feature that originally hit theaters in 1940.</p><p>The film marks the fourth collaboration between director Robert Zemeckis and Tom Hanks, who headlines the movie as Geppetto. Sporting a bushy mustache and a thick Italian accent, Hanks is a dead ringer for the kindly woodsmith, whose latest creation is magically brought to life by the Blue Fairy (Cynthia Erivo). But that’s to say nothing of Pinocchio himself. The titular marionette’s appearance doesn’t stray too far from that of his animated counterpart. It also helps that actor Benjamin Evan Ainsworth nails his effervescent voice.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-39" class="widget_evolve_ad_gpt_widget widget"><div id=""><div id="pb_prebidjs_300x250_p" data-id="pb_prebidjs_300x250_p" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_300x250_p","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"P","ct":"article","ci":"518290","content_detail":1,"kw":"disney-2,disney-plus,movies,news,pinocchio,video,in-article","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><div id="evolve_ad_gpt_widget-40" class="widget_evolve_ad_gpt_widget widget"><div id=""><div id="pb_prebidjs_300x250_a" data-id="pb_prebidjs_300x250_a" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"518290","content_detail":1,"kw":"disney-2,disney-plus,movies,news,pinocchio,video,in-article-mobile","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></div><p><iframe loading="lazy" title="YouTube video player" src="about:blank" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/gV_0pYoCssc"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/gV_0pYoCssc" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></noscript></p><h2>RELATED: <a href="https://www.superherohype.com/movies/515775-guy-ritchie-will-direct-disneys-live-action-hercules-movie" target="_blank" rel="noopener">Guy Ritchie Will Direct Disney’s Live-Action Hercules Movie</a></h2><p>The trailer also reveals several other fixtures from Disney’s original film, including Jiminy Cricket (Joseph Gordon-Levitt), “Honest” John Worthington Foulfellow (Keegan-Michael Key), and Stromboli (Giuseppe Battiston). There are even CGI recreations of Geppetto’s cat, Figaro, and his Goldfish, Cleo. However, the real star might be the movie’s dazzling set design, which brings familiar locations like Pleasure Island to vivid life.</p><div class="pb-in-article-content"></div><p>In addition to directing the film, Zemeckis penned the script for <strong>Pinocchio</strong> with <a href="https://superherohype.com/tag/rogue-one" target="_blank" rel="noopener"><strong>Rogue One</strong></a> co-writer Chris Weitz, who previously wrote Disney’s live-action remake of <strong>Cinderella</strong> in 2015. The supporting cast also includes Luke Evans, Kyanne Lamaya, Lewin Lloyd, Sheila Atim, and Lorraine Bracco.</p><p><strong>Pinocchio</strong> will premiere exclusively on Disney+ on September 8.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget widget"><div id=""><div id="pb_prebidjs_300x250_c_1661365470" data-id="pb_prebidjs_300x250_c_1661365470" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_c_1661365470'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[300, 250]], 'pb_prebidjs_300x250_c_1661365470')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'C').setTargeting('ct', 'article').setTargeting('ci', '518290').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,disney-plus,movies,news,pinocchio,video,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.enableServices();googletag.display('pb_prebidjs_300x250_c_1661365470');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_c_1661365470']]);});}</script></div></div></div></div><p>What do you think of the movie’s first trailer? Give us your impressions in the comment section below!</p><p><strong>Recommended Reading: <a href="https://www.amazon.com/gp/product/0143136097/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0143136097&amp;linkCode=as2&amp;tag=superherohypecom-20&amp;linkId=4c78de824b49acfaa7ca4ddd599e692c" target="_blank" rel="noopener">The Adventures of Pinocchio</a></strong></p><p><em>We are also a participant in the Amazon Services LLC Associates Program. This affiliate advertising program also provides a means to earn fees by linking to Amazon.com and affiliated sites. <span style="color: #ffffff;">Also. However. Regardless. Additionally. Also. However. Regardless.</span></em></p></section><aside class="main-bottom"><div class="postmetadata">Tags: <a href="https://www.superherohype.com/tag/disney-2" rel="tag">Disney</a>, <a href="https://www.superherohype.com/tag/disney-plus" rel="tag">Disney Plus</a>, <a href="https://www.superherohype.com/tag/pinocchio" rel="tag">Pinocchio</a>, <a href="https://www.superherohype.com/tag/video" rel="tag">video</a></div><div class="share-buttons-container share-large"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" data-title="Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="share-link"><svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff" /></svg><span class="share-text">SHARE</span> </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" data-title="Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="share-link"><svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff" /></svg><span class="share-text">TWEET</span> </a></div></div></aside></article><aside class="bottom single-bottom"><div id="pb_related_posts_widget-2" class="widget_pb_related_posts_widget widget"><h3 class="title">Recent Posts</h3><ul class="pb-related-post-list "><li class="pb-related-post pb-related-post-1"><a class="related-articles-container" href="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" rel="bookmark"><img class="related-article-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life" data-lazy-src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg"><noscript><img class="related-article-image" src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/pinocchio-trailer.jpg" alt="Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life"></noscript></a><a href="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" rel="bookmark"><h4 class="related-article-title">Disney&#8217;s Live-Action Pinocchio Trailer Brings the 1940 Classic To Life</h4></a></li><li class="pb-related-post pb-related-post-2"><a class="related-articles-container" href="https://www.superherohype.com/movies/518285-hellraiser-reboot-announces-date-teases-new-pinhead-look" rel="bookmark"><img class="related-article-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hellraiser Reboot Announces Date, Teases New Pinhead Look" data-lazy-src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/hellraiser-puzzle-box-1-2.jpg"><noscript><img class="related-article-image" src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/hellraiser-puzzle-box-1-2.jpg" alt="Hellraiser Reboot Announces Date, Teases New Pinhead Look"></noscript></a><a href="https://www.superherohype.com/movies/518285-hellraiser-reboot-announces-date-teases-new-pinhead-look" rel="bookmark"><h4 class="related-article-title">Hellraiser Reboot Announces Date, Teases New Pinhead Look</h4></a></li><li class="pb-related-post pb-related-post-3"><a class="related-articles-container" href="https://www.superherohype.com/movies/518255-red-sonja-reboot-begins-filming-with-matilda-lutz-in-the-title-role" rel="bookmark"><img class="related-article-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Red Sonja Reboot Begins Filming With Matilda Lutz In the Title Role" data-lazy-src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/Matilda-Lutz-Red-Sonja.jpg"><noscript><img class="related-article-image" src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/Matilda-Lutz-Red-Sonja.jpg" alt="Red Sonja Reboot Begins Filming With Matilda Lutz In the Title Role"></noscript></a><a href="https://www.superherohype.com/movies/518255-red-sonja-reboot-begins-filming-with-matilda-lutz-in-the-title-role" rel="bookmark"><h4 class="related-article-title">Red Sonja Reboot Begins Filming With Matilda Lutz In the Title Role</h4></a></li><li class="pb-related-post pb-related-post-4"><a class="related-articles-container" href="https://www.superherohype.com/video-games/518254-dune-awakening-trailer-brings-arrakis-to-video-game-consoles" rel="bookmark"><img class="related-article-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dune: Awakening Trailer Brings Arrakis To Video Game Consoles" data-lazy-src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/dune-awakening.jpg"><noscript><img class="related-article-image" src="https://cdn1-www.superherohype.com/assets/uploads/2022/08/dune-awakening.jpg" alt="Dune: Awakening Trailer Brings Arrakis To Video Game Consoles"></noscript></a><a href="https://www.superherohype.com/video-games/518254-dune-awakening-trailer-brings-arrakis-to-video-game-consoles" rel="bookmark"><h4 class="related-article-title">Dune: Awakening Trailer Brings Arrakis To Video Game Consoles</h4></a></li></ul></div><div class="OUTBRAIN" data-src="https://www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life" data-widget-id="AR_1" data-ob-template="SuperHeroHype"></div><div id="pb-insticator-comments-widget-2" class="widget_pb-insticator-comments-widget widget"><div class="Insticator_Commenting"></div><script async="superherohype_Commenting" id="" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/superherohype_Commenting.js"></script><div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script><div class="so-reactions" data-integration-id="7079386e-c00c-401a-a4d7-3ea5f7dd3d15" data-ext-page-id="518290"></div></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="7079386e-c00c-401a-a4d7-3ea5f7dd3d15" data-ext-page-id="518290"></div><script async src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div></div><div id="comments" class="comments-area"></div></aside></div><aside class="col-right"><div class="inner-col-right"><div id="evolve_ad_gpt_widget-32" class="js-sticky-atf widget_evolve_ad_gpt_widget widget"><div id=""><div id="pb_prebidjs_300x600_300x250_160x600_a_1661365470" data-id="pb_prebidjs_300x600_300x250_160x600_a_1661365470" data-offset="300" class="gpt-ad"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB                = PB || {};PB.gptStandAlone  = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 600],[300, 250],[160, 600]]).addSize([980, 0], [[300, 600],[300, 250],[160, 600]]).build();PB.gptStandAlone['pb_prebidjs_300x600_300x250_160x600_a_1661365470'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[300, 600],[300, 250],[160, 600]], 'pb_prebidjs_300x600_300x250_160x600_a_1661365470')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '518290').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,disney-plus,movies,news,pinocchio,video,rightrial').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.enableServices();googletag.display('pb_prebidjs_300x600_300x250_160x600_a_1661365470');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x600_300x250_160x600_a_1661365470']]);});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_300x600_300x250_160x600_a_1661365470');}</script></div></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget widget"><div id=""><div id="movies_300x250_b_slot1" data-id="movies_300x250_b_slot1" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>if (typeof readAdmiralCookie === "function"){admiral_status = readAdmiralCookie();}if (typeof getAdmiral === "function"){admiral_status = getAdmiral("admiral_status");}if ('undefined' === typeof admiral_status || true !== admiral_status) {PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"movies_300x250_b_slot1","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"518290","content_detail":1,"kw":"disney-2,disney-plus,movies,news,pinocchio,video,rightrail","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div></div></aside></div> </div> <footer class="footer"><div class="wrapper"><div class="logo-footer-shh"><a href="/">SuperHeroHype</a></div><div class="footer-social"><div class="header-social"><ul><li class="nav-social nav-facebook"><a href="https://www.facebook.com/superherohype/" target="_blank">Facebook</a></li><li class="nav-social nav-twitter"><a href="https://twitter.com/SuperHeroHype" target="_blank">Twitter</a></li><li class="nav-social nav-instagram"><a href="https://www.instagram.com/superherohype_com/" target="_blank">Instagram</a></li></ul></div></div><div class="footer-menu"><h5>Resources</h5><div id="nav_menu-2" class="widget_nav_menu widget static-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-285283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285283"><a href="/about-us">About Us</a></li><li id="menu-item-285285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285285"><a href="/contact-us">Contact Us</a></li><li id="menu-item-285283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285283"><a href="/advertiser-info/">Advertising</a></li><a id="_bapw-link" href="https://www.mandatory.com/cookies" target="_blank">AdChoices</a><li id="menu-item-285289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285289"><a href="/privacy-policy">Privacy Policy</a></li><li id="menu-item-285287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285287"><a href="/terms-of-use-agreement">Terms & Conditions</a></li><li class="menu-item menu-item-type-sponsored menu-item-object-sponsored "><a href="" target="_blank"></a></li></ul></div></div></div><div class="footer-copyright"><div class="logo-footer-evolve"><a href="https://www.evolvemediallc.com/">Evolve Media LLC</a></div><div class="copyright">Superherohype is a property of <a href="https://www.evolvemediallc.com/">Evolve Media Holdings</a>, LLC. &copy; 2022 All Rights Reserved. | Affiliate Disclosure: Evolve Media Holdings, LLC, and its owned and operated subsidiaries may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div></div></div></footer><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pb-connect-box-widget/assets/js/pb.connect.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.2'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pb-ga-google-analytics/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pb-wibbitz//assets/js/pb.wibbitz.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/pb.share.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/modules/pb.article-share.js?ver=1588179700'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/libs/pb.utils.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/libs/pb.media-queries.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/modules/pb.article-listing.js?ver=1660586672'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/modules/pb.sticky-element.js?ver=1660774292'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/controllers/pb.single.js?ver=1.0.1'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/modules/pb.header-nav.js?ver=1599679384'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/modules/pb.scrollout-header.js?ver=1588179701'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/pebblebed/media/js/pb.dark-theme.js?ver=1.0.1'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/modules/pb.billboard-close-button.js?ver=1588179700'></script><script type='text/javascript' src='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/js/controllers/pb.global.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.superherohype.com/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.superherohype.com/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.superherohype.com/movies/518290-disneys-live-action-pinocchio-trailer-brings-the-1940-classic-to-life"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').length > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script>window.lazyLoadOptions = {elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src: "lazy-src",data_srcset: "lazy-srcset",data_sizes: "lazy-sizes",class_loading: "lazyloading",class_loaded: "lazyloaded",threshold: 300,callback_loaded: function(element) {if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {if (element.classList.contains("lazyloaded") ) {if (typeof window.jQuery != "undefined") {if (jQuery.fn.fitVids) {jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized', function (e) {var lazyLoadInstance = e.detail.instance;if (window.MutationObserver) {var observer = new MutationObserver(function(mutations) {var image_count = 0;var iframe_count = 0;var rocketlazy_count = 0;mutations.forEach(function(mutation) {for (i = 0; i < mutation.addedNodes.length; i++) {if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {return;}if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {return;}images = mutation.addedNodes[i].getElementsByTagName('img');is_image = mutation.addedNodes[i].tagName == "IMG";iframes = mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe = mutation.addedNodes[i].tagName == "IFRAME";rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count += images.length;iframe_count += iframes.length;rocketlazy_count += rocket_lazy.length;if(is_image){image_count += 1;}if(is_iframe){iframe_count += 1;}}} );if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){lazyLoadInstance.update();}} );var b      = document.getElementsByTagName("body")[0];var config = { childList: true, subtree: true };observer.observe(b, config);}}, false);</script><script data-no-minify="1" async src="https://www.superherohype.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><div class="widget_text widget_custom_html scripts widget"><span class="hidden">Monitoring String</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "d254514d58fda348db17b12227af3867"</div></div></div><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73fe25724f4a0616","token":"6fdff3499e51437daeba9536dc2c2ca6","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body></html>