<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"><title>Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title</title><script>PB = window.PB || {};PB.hashlessUrl = "//www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title";
</script><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_4_2_0_custom_081020201210.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}</script><script>var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/superherohype/movies';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/superherohype/movies', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '484888').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,jared-leto,movies,news,tron,tron-3,tron-ares').setTargeting('coppa', '0').setTargeting('site', 'superherohype');if ( !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "484888" },{ content_detail : "1" },{ kw : "disney-2,jared-leto,movies,news,tron,tron-3,tron-ares" },{ coppa : "0" },{ site : "superherohype" },],zone : 'movies'
}</script><meta name="description" content="Leto said that he&#039;s starring in Tron: Ares before quickly deleting his original post."/><link rel="canonical" href="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" /><meta property="og:description" content="Leto said that he&#039;s starring in Tron: Ares before quickly deleting his original post." /><meta property="og:url" content="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" /><meta property="og:site_name" content="SuperHeroHype" /><meta property="article:publisher" content="https://www.facebook.com/superherohype" /><meta property="article:tag" content="Disney" /><meta property="article:tag" content="jared leto" /><meta property="article:tag" content="tron" /><meta property="article:tag" content="TRON 3" /><meta property="article:tag" content="Tron: Ares" /><meta property="article:section" content="Movies" /><meta property="article:published_time" content="2020-08-10T16:03:39+00:00" /><meta property="og:image" content="https://cdn2-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy.jpg" /><meta property="og:image:secure_url" content="https://cdn2-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Leto said that he&#039;s starring in Tron: Ares before quickly deleting his original post." /><meta name="twitter:title" content="Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" /><meta name="twitter:site" content="@SuperHeroHype" /><meta name="twitter:image" content="https://cdn2-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy.jpg" /><meta name="twitter:creator" content="@SuperHeroHype" /><link rel="amphtml" href="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title/amp" /><meta name="generator" content="AMP for WP 1.0.58.5"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.superherohype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=432"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://cdn2-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-connect-box-widget/assets/css/pb.connect.css,wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39' /><link rel='stylesheet' type='text/css' media='screen' href='https://cdn2-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1'></script><script type='text/javascript' src='https://cdn2-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39'></script><link rel='https://api.w.org/' href='https://www.superherohype.com/wp-json/' /><link rel='shortlink' href='https://www.superherohype.com/?p=484888' /><link rel="alternate" type="application/json+oembed" href="https://www.superherohype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.superherohype.com%2Fmovies%2F484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" /><link rel="alternate" type="text/xml+oembed" href="https://www.superherohype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.superherohype.com%2Fmovies%2F484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:6:\"movies\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:484888;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/7079386e-c00c-401a-a4d7-3ea5f7dd3d15.js')</script><script>(function (win) {var PB = win.PB || {};PB.Wibbitz = {source      : '//cdn4.wibbitz.com/superherohype/embed.js',imagePlayer : 'embed-main-image',mainPlayer  : 'embed-main-player',hasATF      : true,selector    : ''
};}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "fc46a2745cbbd1509256d4ff0088b76c"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,700i|Roboto:400,400i,500,500i,700,700i" rel="stylesheet"><link rel="shortcut icon" href="https://cdn2-www.superherohype.com/wp-content/themes/shh-2019/favicon.ico"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn3-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn3-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" href="https://cdn3-www.superherohype.com/wp-content/themes/shh-2019/apple-touch-icon.png"><link rel="mask-icon" href="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/safari-pinned-tab.svg" color="#e92929"><meta name="msapplication-config" content="https://cdn3-www.superherohype.com/wp-content/themes/shh-2019/browserconfig.xml" /><meta name="theme-color" content="#000000"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {categoryId   : '0',tagId        : '',authorId     : '',postType     : '',isHeroSingle : '',}}(window));</script><link rel='stylesheet' type='text/css' media='screen' href='https://cdn1-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/shh-2019/css/dist/main.css&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39' /><script type="text/javascript">var gptRefreshTimer = 20;</script><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';document.getElementById('ob_holder').parentNode.getElementsByClassName('comments-area')[0].style.display = 'none';}}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111183');});</script><style>.IL_BASE{z-index:100 !important}</style><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://spottednoise.com/v2dqp5Zn2AFZ_T_P1taiy_ROeW6mZ2a25MmR82WQ2CJknb74iqaY29UA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2spodXGINiDtQXd1YTn_21FuIoBg8WCjcQKMMXiSHgD5YtWRTzVD8yU_X27T8d-wc6Ev5FKv",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style>.single .ci-article{display:none}.single .article-footer-outbrain{display:none}</style><script>var pwidget_config = {defaults: {sharePopups: true,services: {twitter: {via: 'SuperHeroHype'
}}}};</script><style>.leaderboard{text-align:center}.bx-viewport .pbslideshow-slider-item img{opacity:1 !important}div#js-featured-full{margin-top:48px}@media only screen and (min-device-width:768px) and (max-device-width:1024px) and (orientation:portrait){.main{max-width:450px}}#billboard-close-btn svg{height:20px !important;width:20px !important}@media only screen and (min-width:768px){#evolve_ad_gpt_widget-29{display:none}}#zergnet-widget-36275{padding-top:40px;background:#072D41!important;margin-top:-32px}div#custom_html-17{display:inline-block;margin:10px;font-size:14px}div#custom_html-17 a{color:white}@media only screen and (min-width:768px){.post-type-archive-heroes .bottom-articles{width:calc(100% - 300px - 30px) !important;margin:10px !important}.right-rail,.col-right{margin:-10px auto 5px !important}.inner-col-right{max-width:300px !important}}.menu-item-type-sponsored{display:none}.main-container{margin-top:10px}@media only screen and (max-width:600px){.hero-links li{margin:0!important;padding-left:30px!important}.hero-links{margin-top:-50px}}#fwn_videos{display:none}</style><style>.plista_widget_belowArticle .plistaList .item5{clear:both}</style><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">function isMobileOrTablet() {var b = navigator.userAgent||navigator.vendor||window.opera;return (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(b)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(b.substr(0,4)));}function getScrOrientation() {return (window.innerHeight > window.innerWidth) ? 'portrait' : 'landscape';}if (isMobileOrTablet()) {var _gaq = _gaq || [];var scrOrientation = getScrOrientation();window.addEventListener('load', function() {_gaq.push(['_trackEvent', 'Orientation', scrOrientation, undefined, undefined, true]);});window.addEventListener('resize', function() {if (scrOrientation != getScrOrientation()) {scrOrientation = getScrOrientation();_gaq.push(['_trackEvent', 'Orientation', 'changed to ' + scrOrientation, undefined, undefined, true]);}});}</script></head><body class="post-template-default single single-post postid-484888 single-format-standard" ><header id="js-site-navigation" class="site-navigation header"><div class="header-main js-menu-main"><div class="header-left"><div class="menu-item toggle-menu-container"><button class="burguer-button js-toggle-menu" data-button="menu"><span class="lines"></span></button></div><div class="logo-header"><a href="/"><div id="custom_html-8" class="widget_text widget_custom_html widget"><h3 class="title">Logo &#8211; original</h3><div class="textwidget custom-html-widget"><img src="https://cdn3-www.superherohype.com/assets/uploads/2018/06/logo_shh.svg" alt="SuperHeroHype logo"></div></div></a></div></div><div class="header-middle"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="header-menu"><li id="menu-item-285347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285347"><a href="https://www.superherohype.com/movies" >Movies</a></li><li id="menu-item-435555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435555"><a href="https://www.superherohype.com/tv" >TV</a></li><li id="menu-item-435557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435557"><a href="https://www.superherohype.com/comics" >Comics</a></li><li id="menu-item-435737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435737"><a href="/news">News</a></li><li id="menu-item-285291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285291"><a href="/heroes">Heroes</a></li><li id="menu-item-482634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482634"><a href="https://www.superherohype.com/geek-culture" >Geek Culture</a></li><li id="menu-item-285293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285293"><a href="https://forums.superherohype.com" >Forums</a></li><li id="menu-item-483087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-483087"><a href="https://evolve-media-llc.myshopify.com/collections/superherohype" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://evolve-media-llc.myshopify.com']);">Merch</a></li></ul></div></div><div class="header-right"><div class="reading-mode"><span class="js-switch-theme-btn reading-mode-button"><img class="style-svg" src="https://cdn2-www.superherohype.com/wp-content/themes/shh-2019/images/svg/menu_brightness_icon.svg" alt="theme switch"></span></div><div class="toggle-search js-toggle-search" data-button="search"><button class="button-search">SEARCH</button></div></div></div><div class="overlay-search js-search clearfix"><form method="get" id="searchform" class="search-form" action="https://www.superherohype.com/search"><input type="text" class="search-field" name="q" id="s" value="" placeholder="Search"><input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search"></form><div class="search-close js-toggle-search">+</div></div><div class="menu-overlay js-menu-overlay"><div class="overlay-content-container"><div class="overlay-menu js-full-menu"><ul id="menu-main-menu-1" class="overlay-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285347"><a href="https://www.superherohype.com/movies" >Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435555"><a href="https://www.superherohype.com/tv" >TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435557"><a href="https://www.superherohype.com/comics" >Comics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435737"><a href="/news">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285291"><a href="/heroes">Heroes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482634"><a href="https://www.superherohype.com/geek-culture" >Geek Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285293"><a href="https://forums.superherohype.com" >Forums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-483087"><a href="https://evolve-media-llc.myshopify.com/collections/superherohype" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://evolve-media-llc.myshopify.com']);">Merch</a></li></ul></div><div class="our-channels"><div id="custom_html-20" class="widget_text module no-hide widget_custom_html widget"><h3 class="title">More From Our Channels</h3><div class="textwidget custom-html-widget"><ul><li class="menu-wz"><a href="http://www.wrestlezone.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.wrestlezone.com']);" target="_blank">WrestleZone</a></li><li class="menu-psls"><a href="https://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.playstationlifestyle.net']);" target="_blank">PlaystationLifestyle</a></li><li class="menu-ma"><a href="https://www.mandatory.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank">Mandatory</a></li><li class="menu-cs"><a href="https://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.comingsoon.net']);" target="_blank">ComingSoon</a></li><li class="menu-gr"><a href="https://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.gamerevolution.com']);" target="_blank">GameRevolution</a></li><li class="menu-sd"><a href="https://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.sherdog.com']);" target="_blank">Sherdog</a></li><li class="menu-mf"><a href="https://musicfeeds.com.au/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://musicfeeds.com.au']);" target="_blank">MusicFeeds</a></li><li class="menu-lo"><a href="https://www.liveoutdoors.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.liveoutdoors.com']);" target="_blank">LiveOutdoors</a></li></ul></div></div></div><div class="overlay-user js-user"><div class="header-social"><ul><li><a href="https://www.facebook.com/superherohype/" target="_blank"><img class="style-svg" src="https://cdn3-www.superherohype.com/wp-content/themes/shh-2019/images/svg/facebook-icon.svg"></a></li><li><a href="https://twitter.com/SuperHeroHype" target="_blank"><img class="style-svg" src="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/images/svg/twitter-icon.svg"></a></li><li><a href="https://www.instagram.com/superherohype/" target="_blank"><img class="style-svg" src="https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/images/svg/instagram-icon.svg"></a></li></ul></div></div></div></div></header><div class="wrapper"><div id="js-leaderboard" class="leaderboard js-leaderboard"><aside class="leaderboard-ad widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_970x90_970x250_728x90_a"
data-id="pb_prebidjs_970x90_970x250_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_970x90_970x250_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"484888","content_detail":1,"kw":"disney-2,jared-leto,movies,news,tron,tron-3,tron-ares","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"484888","content_detail":1,"kw":"disney-2,jared-leto,movies,news,tron,tron-3,tron-ares","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></aside><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_320x150_320x100_320x50_a_1597119249"
data-id="pb_prebidjs_320x150_320x100_320x50_a_1597119249"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_a_1597119249'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_a_1597119249')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '484888').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,jared-leto,movies,news,tron,tron-3,tron-ares').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_a_1597119249');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_a_1597119249']]);}});</script></div></aside></div><div class="inner-wrapper" role="main"><header class="single-title title"><h1>Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title</h1><aside class="article-meta meta-top"><div class="article-info"><span class="author-link-container"><a href="https://www.superherohype.com/author/blair">Blair Marnell</a></span><span class="article-date">Monday, August 10, 2020</span></div><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" data-a2a-title="Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span></aside></header><div class="col-left"><article><div class="featured-image"><figure><img width="640" height="360" src="https://cdn2-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn3-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy.jpg 640w, https://cdn3-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy-140x79.jpg 140w, https://cdn3-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy-227x128.jpg 227w, https://cdn3-www.superherohype.com/assets/uploads/2020/08/Jared-Leto-Tron-Legacy-311x175.jpg 311w" sizes="(min-width: 980px) 650px, (min-width: 750px) calc(100vw - 300px - 30px), 100vw" /></figure></div><span class="caption"></span><section id="main-container" class="main-container"><div wibbitz="embed-main-player"></div><h2>Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title</h2><p>In 2010, <a href="http://superherohype.com/tag/tron-legacy" target="_blank" rel="noopener"><strong>Tron: Legacy</strong></a> continued to explore the world of Disney’s sci-fi classic, <a href="http://superherohype.com/tag/tron" target="_blank" rel="noopener"><strong>Tron</strong></a>. For a decade, a sequel was in limbo until earlier this morning when word broke that <a href="https://www.superherohype.com/movies/484862-lions-garth-davis-to-helm-new-tron-starring-jared-leto" target="_blank" rel="noopener">the next <strong>Tron</strong> movie</a> has finally gotten a greenlight. Garth Davis is set to direct the film, with Jared Leto in the leading role. Now, Leto has confirmed his involvement with a few posts on his Twitter account.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-39" class="widget_evolve_ad_gpt_widget widget"><div id="pb_prebidjs_300x250_p"
data-id="pb_prebidjs_300x250_p"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_300x250_p","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"P","ct":"article","ci":"484888","content_detail":1,"kw":"disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,in-article","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-40" class="widget_evolve_ad_gpt_widget widget"><div id="pb_prebidjs_300x250_a"
data-id="pb_prebidjs_300x250_a"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"484888","content_detail":1,"kw":"disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,in-article-mobile","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div></div><blockquote class="twitter-tweet"><p dir="ltr" lang="en">I am so very excited and proud to confirm that YES – I will be starring in TRON.</p><p>We will work as hard as we possibly can to create something that I hope you all will love.</p><p>We have some very special ideas in store for you all…</p><p>See you in the grid!</p><p>— JARED LETO (@JaredLeto) <a href="https://twitter.com/JaredLeto/status/1292942227040157697?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">August 10, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">I’m struck with such gratitude for the opportunity to bring this movie to life, especially as both the original video game and the film affected me so deeply as a young child. The fact that I get to be a part of this new chapter is mind-blowing. <a href="https://t.co/94MN6tT8Bs" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/94MN6tT8Bs</a></p><p>— JARED LETO (@JaredLeto) <a href="https://twitter.com/JaredLeto/status/1292942225320501249?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">August 10, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h2>RELATED: <a href="https://www.superherohype.com/movies/484862-lions-garth-davis-to-helm-new-tron-starring-jared-leto" target="_blank" rel="noopener">Lion’s Garth Davis to Helm New Tron Starring Jared Leto</a></h2><p>However, Leto’s original Tweet revealed even more about the project. Via <a href="https://collider.com/tron-3-title-tron-ares" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://collider.com']);" target="_blank" rel="noopener">Collider</a>, ThrillGeek captured the post where Leto referred to the film as <strong>Tron: Ares</strong>.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">.<a href="https://twitter.com/JaredLeto?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">@JaredLeto</a> deleted the tweet mentioning the title ‘TRON: ARES’ and replaced it with just ‘TRON’. But we were able to get a screenshot. <a href="https://t.co/G2QrE1BzTR" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/G2QrE1BzTR</a></p><p>— ThrillGeek (@thrillgeek) <a href="https://twitter.com/thrillgeek/status/1292943542734790656?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">August 10, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget widget"><div id="pb_prebidjs_300x250_c_1597119249"
data-id="pb_prebidjs_300x250_c_1597119249"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_c_1597119249'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[300, 250]], 'pb_prebidjs_300x250_c_1597119249')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'C').setTargeting('ct', 'article').setTargeting('ci', '484888').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.enableServices();googletag.display('pb_prebidjs_300x250_c_1597119249');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_c_1597119249']]);}});</script></div></div></div><p>As noted by Collider, a 2017 report in <a href="https://www.hollywoodreporter.com/heat-vision/tron-reboot-jared-leto-circling-lead-role-new-disney-film-982575" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.hollywoodreporter.com']);" target="_blank" rel="noopener">The Hollywood Reporter</a> mentioned that Leto would potentially play a character named Ares in the film. That detail is apparently still true three years later.</p><p>Are you excited about Leto starring in <strong>Tron: Ares</strong>? Let us know in the comment section below!</p><p><strong>Recommended Reading: <a href="https://www.amazon.com/gp/product/0615494501/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0615494501&amp;linkCode=as2&amp;tag=superherohypecom-20&amp;linkId=5acae90a72e3f65ba84ddf47a87650e9" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The Making of Tron: How Tron Changed Visual Effects and Disney Forever</a></strong></p><div class="c-message__content c-message__content--feature_sonic_inputs" data-qa="message_content"><em><span class="c-message__body" dir="auto" data-qa="message-text">We are also a participant in the Amazon Services LLC Associates Program. This affiliate advertising program also provides a means to earn fees by linking to Amazon.com and affiliated sites</span></em></div></section><script>var contentContainer = document.querySelector('.main-container'),targetP = contentContainer.querySelectorAll('p')[3],fwDiv = document.createElement('div');fwDiv.id = 'fwn_videos';if ( targetP !== undefined ) {contentContainer.insertBefore(fwDiv, targetP);} else {contentContainer.appendChild(fwDiv);}!function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)},e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}}(window,document,"//asset.fwcdn1.com/js/fwn.js");fwn({app_id: 'Xlz6Eh8RDNgsYaMRRXvAqa2vvWPuAWpw',mode: 'row',autoplay: true,page_type: 'article',target: document.getElementById('fwn_videos')});
</script><aside class="main-bottom"><div class="postmetadata">Tags: <a href="https://www.superherohype.com/tag/disney-2" rel="tag">Disney</a>, <a href="https://www.superherohype.com/tag/jared-leto" rel="tag">jared leto</a>, <a href="https://www.superherohype.com/tag/tron" rel="tag">tron</a>, <a href="https://www.superherohype.com/tag/tron-3" rel="tag">TRON 3</a>, <a href="https://www.superherohype.com/tag/tron-ares" rel="tag">Tron: Ares</a></div><div class="share-buttons-container share-large"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" data-title="Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="share-link"><svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg><span class="share-text">SHARE</span> </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" data-title="Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="share-link"><svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg><span class="share-text">TWEET</span> </a></div></div></aside></article><aside class="bottom single-bottom"><div class="OUTBRAIN" data-src="https://www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title" data-widget-id="AR_1" data-ob-template="SuperHeroHype"></div><div id="pb-insticator-comments-widget-2" class="widget_pb-insticator-comments-widget widget"><div class="Insticator_Commenting"></div><script async="superherohype_Commenting" id=""
src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/superherohype_Commenting.js"></script><div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div
class="so-comments" data-integration-id="7079386e-c00c-401a-a4d7-3ea5f7dd3d15"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div></div><div id="comments" class="comments-area"></div></aside></div><aside class="col-right"><div class="inner-col-right"><div id="evolve_ad_gpt_widget-32" class="js-sticky-atf widget_evolve_ad_gpt_widget widget"><div id="pb_prebidjs_300x600_300x250_160x600_a"
data-id="pb_prebidjs_300x600_300x250_160x600_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"484888","content_detail":1,"kw":"disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,rightrial","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget widget"><div id="movies_300x250_b_slot1"
data-id="movies_300x250_b_slot1"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/superherohype\/movies","adDiv":"movies_300x250_b_slot1","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"484888","content_detail":1,"kw":"disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,rightrail","coppa":"0","site":"superherohype"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;admiralCookie = readAdmiralCookie();if (admiralCookie === null || admiralCookie['val'] === 'false') {PB.evGPTBuilder.enqueueAd(opts);}</script></div></div><div class="pbtaw-block "><h3>Trending Articles</h3><ul class="pbtaw-ul"><li class="pbtaw-li pbtaw-clearfix"><a class="pbtaw-img" href="https://www.superherohype.com/movies/484819-zack-snyder-shares-new-look-at-his-justice-league-steppenwolf" rel="bookmark"><img width="100" height="100" src="https://cdn1-www.superherohype.com/assets/uploads/2020/08/Bvs-Steppenwolf-100x100.jpg" class="attachment-pbtaw-thumbnail size-pbtaw-thumbnail wp-post-image" alt="" /></a><div class= "pbtaw-article"><h4 class="pbtaw-title"><a href="https://www.superherohype.com/movies/484819-zack-snyder-shares-new-look-at-his-justice-league-steppenwolf" title="Permalink to Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" rel="bookmark">Zack Snyder Shares New Look at His Justice League Steppenwolf</a></h4><span class="pbtaw-views">42186 views </span></div></li></ul><ul class="pbtaw-ul"><li class="pbtaw-li pbtaw-clearfix"><a class="pbtaw-img" href="https://www.superherohype.com/movies/484676-laura-dern-shares-a-photo-from-the-jurassic-world-dominion-set" rel="bookmark"><img width="100" height="100" src="https://cdn2-www.superherohype.com/assets/uploads/2020/08/LauraDernJurassicPark-100x100.jpg" class="attachment-pbtaw-thumbnail size-pbtaw-thumbnail wp-post-image" alt="" /></a><div class= "pbtaw-article"><h4 class="pbtaw-title"><a href="https://www.superherohype.com/movies/484676-laura-dern-shares-a-photo-from-the-jurassic-world-dominion-set" title="Permalink to Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" rel="bookmark">Laura Dern Shares a Photo From the Jurassic World: Dominion Set</a></h4><span class="pbtaw-views">22267 views </span></div></li></ul><ul class="pbtaw-ul"><li class="pbtaw-li pbtaw-clearfix"><a class="pbtaw-img" href="https://www.superherohype.com/tv/484834-terry-pratchetts-the-watch-tv-series-gets-first-image-release-set" rel="bookmark"><img width="100" height="100" src="https://cdn1-www.superherohype.com/assets/uploads/2020/08/TheWatch-featured-100x100.jpg" class="attachment-pbtaw-thumbnail size-pbtaw-thumbnail wp-post-image" alt="" /></a><div class= "pbtaw-article"><h4 class="pbtaw-title"><a href="https://www.superherohype.com/tv/484834-terry-pratchetts-the-watch-tv-series-gets-first-image-release-set" title="Permalink to Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" rel="bookmark">Terry Pratchett&#039;s The Watch TV Series Shows First Image, Sets Release</a></h4><span class="pbtaw-views">11341 views </span></div></li></ul><ul class="pbtaw-ul"><li class="pbtaw-li pbtaw-clearfix"><a class="pbtaw-img" href="https://www.superherohype.com/news/484762-matt-reeves-teases-batman-for-dc-fandome-plus-talent-host-lineup" rel="bookmark"><img width="100" height="100" src="https://cdn1-www.superherohype.com/assets/uploads/2020/08/the-batman-suit-100x100.jpg" class="attachment-pbtaw-thumbnail size-pbtaw-thumbnail wp-post-image" alt="" /></a><div class= "pbtaw-article"><h4 class="pbtaw-title"><a href="https://www.superherohype.com/news/484762-matt-reeves-teases-batman-for-dc-fandome-plus-talent-host-lineup" title="Permalink to Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" rel="bookmark">Matt Reeves Teases Batman for DC FanDome, Plus Talent &amp; Host Lineup</a></h4><span class="pbtaw-views">4969 views </span></div></li></ul><ul class="pbtaw-ul"><li class="pbtaw-li pbtaw-clearfix"><a class="pbtaw-img" href="https://www.superherohype.com/geek-culture/484811-masters-of-the-universe-tabletop-rpg-legends-of-grayskull-debuts-in-2021" rel="bookmark"><img width="100" height="100" src="https://cdn2-www.superherohype.com/assets/uploads/2020/08/LoG-MOTU-featured-100x100.jpg" class="attachment-pbtaw-thumbnail size-pbtaw-thumbnail wp-post-image" alt="" /></a><div class= "pbtaw-article"><h4 class="pbtaw-title"><a href="https://www.superherohype.com/geek-culture/484811-masters-of-the-universe-tabletop-rpg-legends-of-grayskull-debuts-in-2021" title="Permalink to Jared Leto Confirms His New Tron Movie, and May Have Revealed the Title" rel="bookmark">Masters of the Universe Tabletop RPG Legends of Grayskull Debuts in 2021</a></h4><span class="pbtaw-views">3914 views </span></div></li></ul></div><div id="evolve_ad_gpt_widget-30" class="widget_evolve_ad_gpt_widget widget"><div id="movies_300x601x300x250_i_slot0_1597119249"
data-id="movies_300x601x300x250_i_slot0_1597119249"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 601],[300, 250]]).addSize([980, 0], [[300, 601],[300, 250]]).build();PB.gptStandAlone['movies_300x601x300x250_i_slot0_1597119249'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[300, 601],[300, 250]], 'movies_300x601x300x250_i_slot0_1597119249')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'I').setTargeting('ct', 'article').setTargeting('ci', '484888').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,insticator').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.enableServices();googletag.display('movies_300x601x300x250_i_slot0_1597119249');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['movies_300x601x300x250_i_slot0_1597119249']]);}});</script></div></div><div id="evolve_ad_gpt_widget-33" class="js-sticky-btf widget_evolve_ad_gpt_widget widget"><div id="movies_300x250_b_slot3"
data-id="movies_300x250_b_slot3"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB           = PB || {};PB.gptInView = PB.gptInView || {};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptInView['movies_300x250_b_slot3'] = googletag.defineSlot('/4403/cr/superherohype/movies', [[300, 250]], 'movies_300x250_b_slot3')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'B').setTargeting('ct', 'article').setTargeting('ci', '484888').setTargeting('content_detail', '1').setTargeting('kw', 'disney-2,jared-leto,movies,news,tron,tron-3,tron-ares,rightrail').setTargeting('coppa', '0').setTargeting('site', 'superherohype');googletag.pubads().disableInitialLoad();googletag.enableServices();googletag.display('movies_300x250_b_slot3');googletag.pubads().refresh([PB.gptInView['movies_300x250_b_slot3']]);googletag.pubads().addEventListener('impressionViewable', function (event) {if (event.slot.getSlotElementId() === 'movies_300x250_b_slot3'){setTimeout(function () {googletag.display('movies_300x250_b_slot3');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptInView['movies_300x250_b_slot3']]);}}, 20000 );}});});</script></div></div></div></aside></div> </div> <footer class="footer"><div class="shh-footer-logo"><a href="/">SuperHeroHype</a></div><div id="nav_menu-2" class="widget_nav_menu widget"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-285283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285283"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertise</a></li><li id="menu-item-285285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285285"><a href="https://www.superherohype.com/contact" >Contact</a></li><li id="menu-item-285287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285287"><a href="http://www.mandatory.com/termsofuse?site=www.superherohype.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Terms of use</a></li><li id="menu-item-285289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285289"><a href="http://www.mandatory.com/privacy?site=www.superherohype.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.com']);">Privacy Policy</a></li></ul></div></div><div id="custom_html-17" class="widget_text widget_custom_html widget"><h3 class="title">AdChoices</h3><div class="textwidget custom-html-widget"><a id="_bapw-link" href="https://www.mandatory.com/cookies" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.mandatory.com']);" target="_blank" style="text-decoration:none !important; text-transform: uppercase !important;"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="https://c.betrad.com/pub/icon1.png" alt="AdChoices"/><span>AdChoices</span></a></div></div><p class="copyright">Superherohype.com is a property of <a href="//mandatory.com/">Mandatory</a>,
an <a href="//evolvemediallc.com/">Evolve Media</a>, LLC company. &copy; 2020 All Rights Reserved.</p><div class="footer-affiliate">Affiliate Disclosure: Evolve Media LLC, and its owned and operated websites may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div></footer><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-316697-11"];PB.GAAuthor       = 'Blair Marnell';PB.baseDomain     = 'superherohype.com';PB.CheckAMPCID    = true;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.superherohype.com';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P64C172BD-94AF-469F-804C-3803A7AB7CE3", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title",section: "SuperHeroHype - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn1-www.superherohype.com/wp-content/themes/shh-2019/css/dist/main.css?ver=1.0.9' type='text/css' media='screen' /><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.superherohype.com/movies/484888-jared-leto-confirms-his-new-tron-movie-and-may-have-revealed-the-title"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":false,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn3-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-connect-box-widget/assets/js/pb.connect.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-wibbitz/assets/js/pb.wibbitz.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/shh-2019/js/modules/pb.article-share.js,wp-content/themes/shh-2019/js/libs/pb.utils.js,wp-includes/js/underscore.min.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39'></script><script type='text/javascript' src='https://cdn2-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/shh-2019/js/libs/pb.media-queries.js,wp-content/themes/shh-2019/js/modules/pb.article-listing.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/shh-2019/js/modules/pb.sticky-element.js,wp-content/themes/shh-2019/js/controllers/pb.single.js,wp-content/themes/shh-2019/js/modules/pb.header-nav.js,wp-content/themes/shh-2019/js/modules/pb.scrollout-header.js,wp-content/plugins/pebblebed/media/js/pb.dark-theme.js,wp-content/themes/shh-2019/js/modules/pb.billboard-close-button.js,wp-content/themes/shh-2019/js/controllers/pb.global.js&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39'></script><script type='text/javascript' src='https://cdn2-www.superherohype.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js,wp-includes/js/wp-embed.min.js&amp;ver=acd7bacb6535a00353bc914bd503f0bf6a20ea39'></script><div class="widget_text widget_custom_html scripts widget"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /> </div></noscript></div></div><div class="widget_text widget_custom_html scripts widget"><span class="hidden">Monitoring String</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "d254514d58fda348db17b12227af3867"</div></div></div></body></html>